Home » CodeIgniter » CodeIgniter 1.7.2 – New Version works with PHP 5.3.0

CodeIgniter 1.7.2 – New Version works with PHP 5.3.0

Sponsored

Codeigniter

Codeigniter

A new version of codeigniter released on Sep 11, 2009. Derek Johns says it include

  • Compatible with PHP 5.3.0
  • Added a new Cart Class.
  • Improvements to the Form helper
  • Added is_php() to Common functions to facilitate PHP version comparisons
  • Modified show_error() to allow sending of HTTP server response codes, and all internal uses now send proper status codes.
  • Numerous bug fixes

It is a minor bug fix release of Codeigniter but it includes some exciting changes. The form helper section and the show_error function will really improve the code. All others remain same. For modularity we can use the match box plugin to codeigniter. You can download the latest release from www.codeigniter.com

Sponsored

I am a Full stack Web Developer. I'm interested in Web Designing and passionate towards FOSS. I love Linux and like to promote it. A quick leaner, quick implementer, not away from errors, staying for software and knowledge freedom and doing programming in PHP, Mysql, Postgresql, Laravel, Angulajs and more..

Leave a Reply

Your email address will not be published. Required fields are marked *